Welcome, Guest. Please login or register.

Author Topic: How to disable Auto-Play in Facebook app on smartphone  (Read 912 times)

0 Members and 1 Guest are viewing this topic.

Offline CurlyWhirly

  • Super-Hero Member
  • ******
  • Posts: 2526
  • Gender: Male
Advertisement
I know how to disable this feature on my PC and have done so but I don't really need to do this as I have Sky Unlimited fibre optic broadband however I only have a 1GB data allowance on my mobile so I really need to turn this feature off but the Smartphone Facebook app doesn't have the Video settings  :-\

Anyone know if there's a way ?

It says on my PC version that:

Quote
Note: This setting only applies when you use Facebook on your computer. Go to your phone's settings to change auto-play videos in your Facebook app.

Cheers.

Offline thar

  • Hero Member
  • *****
  • Posts: 877
Re: How to disable Auto-Play in Facebbok app on smartphone
« Reply #1 on: 21 July 2014, 20:36:36 »
I've disabled it in the android app Curly. You go into "More" the far right tab shown as three horizontal lines. Scroll down to app settings. Look for video autoplay and you get the options, on, WiFi only, or off.

Sent from my Nexus 4 using Tapatalk 2


Offline CurlyWhirly

  • Super-Hero Member
  • ******
  • Posts: 2526
  • Gender: Male
Re: How to disable Auto-Play in Facebook app on smartphone
« Reply #2 on: 21 July 2014, 20:39:17 »
I've disabled it in the android app Curly. You go into "More" the far right tab shown as three horizontal lines. Scroll down to app settings. Look for video autoplay and you get the options, on, WiFi only, or off.
Sorry can't see it on my Facebook app.

I am running Version 3.7 of the Android app.


Edit: Just updated to Version 12.0.0.15.14 but I still can't see the settings you posted.

Offline thar

  • Hero Member
  • *****
  • Posts: 877
Re: How to disable Auto-Play in Facebook app on smartphone
« Reply #3 on: 21 July 2014, 20:49:22 »
Version 3.7? Mine's version 12. something? Can't you update your version?

Sent from my Nexus 4 using Tapatalk 2


Offline thar

  • Hero Member
  • *****
  • Posts: 877
Re: How to disable Auto-Play in Facebook app on smartphone
« Reply #4 on: 21 July 2014, 20:50:54 »
Here's a screenshot.

Sent from my Nexus 4 using Tapatalk 2



[attachment deleted by admin]

Offline thar

  • Hero Member
  • *****
  • Posts: 877
Re: How to disable Auto-Play in Facebook app on smartphone
« Reply #5 on: 21 July 2014, 20:57:15 »
If you follow my instructions you should get this

Sent from my Nexus 4 using Tapatalk 2



[attachment deleted by admin]

snadge

  • Guest
Re: How to disable Auto-Play in Facebook app on smartphone
« Reply #6 on: 22 July 2014, 16:38:41 »
what i do on mine which is a low memory (512Mb) 800mhz cpu single core processor is move a lot of the apps to SD Card so they are using less internal storage and also disable apps you dont really use just so they arent loaded into the memory, I cant send screens just now

android tries to use all its memory like prefetching (like windows 7) but i dont find it particularly fast at emptying memory space to

but i strongly recommend Juice Defender Ultimate, the options it has is a world away on other "battery savers" - it more than doubles my battery life but still allows FB/email syncs to come through by turning on the 3G modem at a frequency you set and for how long (to sync)

another good app is KC Cleaner and its AntiVirus component (voted best 3 years running by AV-Test) -  unfortunately when I add the AV my phone is even slower than before....sometimes taking 10 seconds for FB to open...if im lucky...actually it done that before KC

Offline thar

  • Hero Member
  • *****
  • Posts: 877
Re: How to disable Auto-Play in Facebook app on smartphone
« Reply #7 on: 22 July 2014, 19:25:53 »
Memory has never been a problem with this phone. A friend of mine has a S2 and has about half the apps I have, she couldn't update her apps or receive emails last week as the phone had insufficient storage space on the devices memory. The S2 only has 2GB of device memory despite having 8GB internal memory. This is after moving all moveable apps to the SD card. I still have 7GB.

I can't really say i have a problem with the battery either, although i do have the phone set to 2G which uses less power. I've tried the battery saver apps but have never found a noticeable improvement.

Curly's problem is annoying though. Autoplaying of videos was a very bad idea of FB's, especially for those with small data allowances.

Sent from my Nexus 4 using Tapatalk 2


snadge

  • Guest
Re: How to disable Auto-Play in Facebook app on smartphone
« Reply #8 on: 23 July 2014, 03:38:03 »
All battery saving apps are rubbish except this one,  tried them n they all just do what phones power saver does... This app is on a whole other level... And with 2gb of system memory she has network coverage issues or app clashing.. I imagine it's a multicore cpu.. If so then these are possible issues.

U ain't tried a battery saver until u tries UJD n not the  free version   the apk can be had

Sent from my Sony Xperia Miro on Tapatalk


Offline CurlyWhirly

  • Super-Hero Member
  • ******
  • Posts: 2526
  • Gender: Male
Re: How to disable Auto-Play in Facebook app on smartphone
« Reply #9 on: 23 July 2014, 20:46:23 »
Curly's problem is annoying though. Autoplaying of videos was a very bad idea of FB's, especially for those with small data allowances.
I could, of course, upgrade my package to 2 GB for an extra 4 a month but I shouldn't really need to do this if I don't use auto-play as I only use my data allowance in work as I use wifi in my house.

I can't understand why Facebook did this as surely there's no money to be made in doing this, in fact, it just increases load on the Facebook servers ?


Offline CurlyWhirly

  • Super-Hero Member
  • ******
  • Posts: 2526
  • Gender: Male
Re: How to disable Auto-Play in Facebook app on smartphone
« Reply #10 on: 23 July 2014, 20:48:13 »
A mate from work has now sorted it out for me, don't know how he found the setting though  ???

Offline thar

  • Hero Member
  • *****
  • Posts: 877
Re: How to disable Auto-Play in Facebook app on smartphone
« Reply #11 on: 23 July 2014, 22:07:55 »
No worries Curly, as long as it's sorted :)

Sent from my Nexus 4 using Tapatalk 2


 

Powered by EzPortal