Welcome, Guest. Please login or register.

Author Topic: Moving to new Hosting....COMPLETED  (Read 3356 times)

0 Members and 1 Guest are viewing this topic.

Offline Inactive

  • Super-Hero Member
  • ******
  • Posts: 1709
  • Gender: Male
Re: Moving to new Hosting....COMPLETED
« Reply #20 on: 14 December 2013, 23:53:32 »
Advertisement
No difference for me, let us hope it is reliable.

Thanks to Tom and Snadge for all of their hard work.  thankyou:1

snadge

  • Guest
Re: Moving to new Hosting....COMPLETED
« Reply #21 on: 15 December 2013, 12:20:48 »
I dont wanna jinx it but it seems the same to me... Tom says the page creation timer used to say 0.4ms at the bottom of the homepage and now says 0.8ms - I cant recall checking it when EZPZ moved us to new server with SSD's etc but i remember it being 0.6-0.8ms anyway - i wont moan about a few extra milliseconds...as long as its stable, we also had the option of cheaper 2.99 hosting but took the pro for 4.99 (10Gb/100Gb) in the hope it would give us more 'resources'... this is something we will have to check with the new hosts because if its the same apart from disk space and bandwidth then we may as well downgrade to 2.99 (2.5Gb/20Gb)

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6028
  • Gender: Male
    • The Tech Forum
Re: Moving to new Hosting....COMPLETED
« Reply #22 on: 15 December 2013, 12:46:25 »
It's only a Nats do dah nothing in it really but like you say I would rather have it stable

Offline Inactive

  • Super-Hero Member
  • ******
  • Posts: 1709
  • Gender: Male
Re: Moving to new Hosting....COMPLETED
« Reply #23 on: 15 December 2013, 13:12:56 »
 :whathesaid:   ;)

steve195527

  • Guest
Re: Moving to new Hosting....COMPLETED
« Reply #24 on: 15 December 2013, 15:00:14 »
im always on wireless its just slightly slower
you don't sit at your PC with a stopwatch in your hand do you?(maybe something else in hand for some sites??) >:D

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6028
  • Gender: Male
    • The Tech Forum
Re: Moving to new Hosting....COMPLETED
« Reply #25 on: 15 December 2013, 15:03:10 »
Nooooooo if you look at the bottom of the page it says page creation times. Blimey if I had a PC when i was a teenager  lol:1

snadge

  • Guest
Re: Moving to new Hosting....COMPLETED
« Reply #26 on: 15 December 2013, 16:02:29 »
and tom refers to the average page creation times for the homepage which remains mostly static, like this page says 0.18ms for me..but as it gets longer it will get higher

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6028
  • Gender: Male
    • The Tech Forum
Re: Moving to new Hosting....COMPLETED
« Reply #27 on: 15 December 2013, 16:07:58 »
Yes it's not far off at all so I'm pleased so far

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6028
  • Gender: Male
    • The Tech Forum
Re: Moving to new Hosting....COMPLETED
« Reply #28 on: 20 December 2013, 07:53:37 »
Well been with new hosts nearly a week and all seems very good so far

Offline CurlyWhirly

  • Super-Hero Member
  • ******
  • Posts: 2526
  • Gender: Male
Re: Moving to new Hosting....COMPLETED
« Reply #29 on: 20 December 2013, 10:26:24 »
Well been with new hosts nearly a week and all seems very good so far
Youv'e just jinxed it now  :P

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6028
  • Gender: Male
    • The Tech Forum
Re: Moving to new Hosting....COMPLETED
« Reply #30 on: 20 December 2013, 14:17:50 »
 lol:1 hope not

Offline Den1

  • STAFF - Tech Expert
  • Super-Hero Member
  • ******
  • Posts: 1819
  • Gender: Male
    • myallotment.net
Re: Moving to new Hosting....COMPLETED
« Reply #31 on: 21 December 2013, 20:22:55 »
Logged on a few times today and got this

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@thetechforum.co.uk and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 >:( >:(
An intelligent man is sometimes forced to be drunk to spend time with his fools.

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6028
  • Gender: Male
    • The Tech Forum
Re: Moving to new Hosting....COMPLETED
« Reply #32 on: 21 December 2013, 20:24:33 »
yes i saw that once i will get onto them and ask

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6028
  • Gender: Male
    • The Tech Forum
Re: Moving to new Hosting....COMPLETED
« Reply #33 on: 21 December 2013, 20:28:28 »
Just waiting for a response

snadge

  • Guest
Re: Moving to new Hosting....COMPLETED
« Reply #34 on: 21 December 2013, 20:35:15 »
see you jinxed it lol...

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6028
  • Gender: Male
    • The Tech Forum
Re: Moving to new Hosting....COMPLETED
« Reply #35 on: 21 December 2013, 20:36:30 »
i know lol when it came up for me i just refreshed page and it went

Offline CurlyWhirly

  • Super-Hero Member
  • ******
  • Posts: 2526
  • Gender: Male
Re: Moving to new Hosting....COMPLETED
« Reply #36 on: 22 December 2013, 21:21:15 »

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6028
  • Gender: Male
    • The Tech Forum
Re: Moving to new Hosting....COMPLETED
« Reply #37 on: 22 December 2013, 21:58:55 »
Still seems ok

Offline Inactive

  • Super-Hero Member
  • ******
  • Posts: 1709
  • Gender: Male
Re: Moving to new Hosting....COMPLETED
« Reply #38 on: 23 December 2013, 01:20:22 »
Never noticed any problems since we moved...  ;)

Offline Roco

  • Super-Hero Member
  • ******
  • Posts: 2381
  • Gender: Male
Re: Moving to new Hosting....COMPLETED
« Reply #39 on: 24 December 2013, 05:21:30 »
 
Never noticed any problems since we moved...  ;)
:whathesaid:

 

Powered by EzPortal
anything