Welcome, Guest. Please login or register.

Author Topic: What happened to the 'The'?  (Read 929 times)

0 Members and 1 Guest are viewing this topic.

AlecR

  • Guest
What happened to the 'The'?
« on: 05 October 2013, 19:43:04 »
Advertisement
I am sure in the forum logo, there used to be a 'The'. What happened to it?

snadge

  • Guest
Re: What happened to the 'The'?
« Reply #1 on: 05 October 2013, 19:48:48 »
I am sure in the forum logo, there used to be a 'The'. What happened to it?

you got good eyes and memory :)

didnt like it, even though the domain is THE tech forum I though it would look better without THE - as per Sean Parker in The Social Network "remove the 'the'...just facebook" hehe

AlecR

  • Guest
What happened to the 'The'?
« Reply #2 on: 05 October 2013, 19:51:39 »
I am sure in the forum logo, there used to be a 'The'. What happened to it?

you got good eyes and memory :)

didnt like it, even though the domain is THE tech forum I though it would look better without THE - as per Sean Parker in The Social Network "remove the 'the'...just facebook" hehe

I love that film, it's one of my favourites!

AlecR

  • Guest
Re: What happened to the 'The'?
« Reply #3 on: 05 October 2013, 19:54:54 »
Can I stop there from being a massive gap under my posts?


snadge

  • Guest
Re: What happened to the 'The'?
« Reply #4 on: 05 October 2013, 20:00:17 »
where are the massive gaps?

the post is as deep as your area on the left where your logo and details are (see screen below) unless your post contains enough info to make it larger


AlecR

  • Guest
What happened to the 'The'?
« Reply #5 on: 05 October 2013, 20:02:46 »
I see. Thank you for the assistance.

 

Powered by EzPortal