Welcome, Guest. Please login or register.

Author Topic: Disappearing Posting times  (Read 4441 times)

0 Members and 1 Guest are viewing this topic.

Offline CurlyWhirly

  • Super-Hero Member
  • ******
  • Posts: 2526
  • Gender: Male
Re: Disappearing Posting times
« Reply #20 on: 10 January 2013, 21:26:16 »
Advertisement
is it because u just done something
No I haven't done anything.

I was going to try this:

"right i have sorted mine if you go into your profile go to look and layout on the left, then time format, click on drop down menu click on the one second from bottom then change profile at bottom"


.. but I couldn't find the drop down menu !

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6026
  • Gender: Male
    • The Tech Forum
Re: Disappearing Posting times
« Reply #21 on: 10 January 2013, 21:28:52 »
Its ok ive done it

Snadge i went into features and options scrolled down to default time format and there was nothing entered so i put in the code thats in there now and everyone can see the time

Offline CurlyWhirly

  • Super-Hero Member
  • ******
  • Posts: 2526
  • Gender: Male
Re: Disappearing Posting times
« Reply #22 on: 10 January 2013, 21:32:46 »
thomasjc1 - yes my registration date and local time have both come back now  :)

Offline Milo

  • Hero Member
  • *****
  • Posts: 699
Re: Disappearing Posting times
« Reply #23 on: 10 January 2013, 22:01:21 »
Nice one  8)

snadge

  • Guest
Re: Disappearing Posting times
« Reply #24 on: 10 January 2013, 23:53:28 »
well done Thomas... :)

after looking at what Thomas has done I recall messing with that section in Features and Options last night (whilst trying to find out problem with stats), I copied and pasted that code (%d %B %Y, %H:%M:%S) into google for reference but may have CUT (removing it) I then changed an option further down and saved it (so it changed it too 'nothing') - yes everyone's timezone was on forum default (which was now removed by me...duh!) and I recall ages ago changing my own timezone to a format I preferred which was the same a forum default anyway I think, just 'forced' by me instead of 'forum default' on my profile - this is why I could see the times and nobody else could...

 :o

well done tom m8 :)  knows this forum better than me and can even fix it when i screw things up lol - I bet I wouldnt have fixed it!!!

Offline Thomasjc1

  • STAFF - Administrator
  • Must be an Admin?
  • ******
  • Posts: 6026
  • Gender: Male
    • The Tech Forum
Re: Disappearing Posting times
« Reply #25 on: 11 January 2013, 00:19:09 »
No probs at all mate glad its sorted now

 

Powered by EzPortal