Welcome, Guest. Please login or register.

Author Topic: BSOD and BCD error ..again?  (Read 263 times)

0 Members and 1 Guest are viewing this topic.

Offline 1bit

  • STAFF - Technical Expert
  • Must be an Admin?
  • ********
  • Posts: 8805
  • Gender: Male
    • Tech Forum
BSOD and BCD error ..again?
« on: 05 April 2018, 15:08:12 »
This is the 2nd time within a month I've had this problem on windows 10, the computer was stopping responding and I had to power it off, upon reboot I got the BCD error.. im almost certain this issue is related to easeUS Todo Backup, as I installed it then enabled PreOS option and it doesn't seem to like that, it corrupts the MBR (BCD) , this time I have used it's restore cd and it's picked it up and busy restoring.. if it fails or continues in definitely going back to windows 7 until 2020

Can't believe the problems I have with windows 10 after three years it's still a BETA product imo

My advice to anyone on 7 is NIT to upgrade and wait until 2020 then hopefully it will work better by then, as im sure I read that windows 10 is the last version ever and will just be updating it and adding new features etc

Sent from my XT1039 using Tapatalk

PlusNet VDSL Fibre 40/10
BT HomeHub 5B (Broadcom 63168) <---> ECI Dslam (Lantiq M41a)

Offline 1bit

  • STAFF - Technical Expert
  • Must be an Admin?
  • ********
  • Posts: 8805
  • Gender: Male
    • Tech Forum
Re: BSOD and BCD error ..again?
« Reply #1 on: 05 April 2018, 15:19:52 »
well it recovered fine so far... will have to keep an eye on it, I did also change Anti-Virus from Kaspersky to Bullguard (Free 1 year license worth 50) but I dont think its that because last time i had issues with EasUS (I couldnt get Acronis to work, not same as it was)
PlusNet VDSL Fibre 40/10
BT HomeHub 5B (Broadcom 63168) <---> ECI Dslam (Lantiq M41a)

Offline fudgietheoriginal

  • Full-Time Member
  • ****
  • Posts: 485
Re: BSOD and BCD error ..again?
« Reply #2 on: 08 April 2018, 14:12:17 »
Interesting...
It kinda reminds of a problem I had with the win 7pro install a few years back.
When  I  would run the win7 install disc it would install fine up until the first reboot, then install would crash and I would have to start again. Not good, I finally found that if I disconnected the tv from my pc ( hdmi to dvi)
Then install win 7 and after that reboot reconnect the tv to the video card problem solved.

Keep working on it mate you get your answer.  ;)

Offline 1bit

  • STAFF - Technical Expert
  • Must be an Admin?
  • ********
  • Posts: 8805
  • Gender: Male
    • Tech Forum
Re: BSOD and BCD error ..again?
« Reply #3 on: 08 April 2018, 18:19:01 »
Interesting...
It kinda reminds of a problem I had with the win 7pro install a few years back.
When  I  would run the win7 install disc it would install fine up until the first reboot, then install would crash and I would have to start again. Not good, I finally found that if I disconnected the tv from my pc ( hdmi to dvi)
Then install win 7 and after that reboot reconnect the tv to the video card problem solved.

Keep working on it mate you get your answer.  ;)

weird that one as DVI is HDMI without sound (technically), did you use DVI-to-VGA or DVI-to-DVI?

 - all working so far
PlusNet VDSL Fibre 40/10
BT HomeHub 5B (Broadcom 63168) <---> ECI Dslam (Lantiq M41a)

Offline fudgietheoriginal

  • Full-Time Member
  • ****
  • Posts: 485
Re: BSOD and BCD error ..again?
« Reply #4 on: 14 April 2018, 02:33:36 »
weird that one as DVI is HDMI without sound (technically), did you use DVI-to-VGA or DVI-to-DVI?

 - all working so far


It's DVI-HDMI the HDMI port on the video card doesn't handel a cloned screen very well, only extened.
I preffer cloned, so I'm willing to take the hit on the sound. My panasonic amp with suround sound more than compisates.

-Good ;) :)

 

Powered by EzPortal
anything